[自己][電腦]安裝RAID卡心得

今天終於盼到High Point RocketRAID 133的卡來
立刻就著手安裝

在此先報告一下我的電腦配備

硬碟
Maxtor 6Y080P0         81.96G        ATA133
ST380011A        80.02G        ATA100
ST340016A    3.75
PIONEER DVD-RW DVR-107D 1.13
這些是開機BIOS所顯示的

先把硬體搞定
我把兩顆80G的硬碟都裝在卡上
所以各用掉一條排線
在RAID卡上,我有兩個Primary Disk
然後 40G的硬碟接在主機版上的 IDE0 的 secondary(有時候primary要臨時要用)
DVD-R與CD-ROM就接在主機版的IDE1

好,硬體好了後,
就要開機

我發現只要勾選我主機版的boot other device,就可以用RAID卡開機(主機版上的IDE全不接)
但是真的進入windows 後
在windows logo 畫面,就會發生
BOOTABLE DEVICE INACCESSIBLE
的錯誤訊息

我試了很多方式,就連 FDISK /MBR 也沒效

安全模式也沒效

真正的原因就是:我的WIN2000這時還沒有RAID卡的驅動程式

我的解法就是,把Maxtor那顆暫時接回主機版的IDE0 Primary

開機,果然正常進入windows,好,灌RAID驅動程式與軟體一堆…

OK, 接下來再把Maxtor接回RAID卡…

開機… good, 果然成功了,可以從RAID卡上的硬碟進入windows..

原來就是缺RAID card driver的問題

一切確定之後,我就再把每個device的螺絲、排線擺置檢查一次

把case外蓋鎖上,因為稍微有點變形,我很細心的把蓋子緊密的蓋好,

因為我是打算這次裝好,就不要再拆拆裝裝了(理想:穩定的工作用機)

——————————————-

中間還有發生兩次啟動OS有現出有趣訊息

一次是出現 _GRUB

我筆記上是寫換線後…我記不得了

不過這應該不是SPFDISK的殘留,應該是Seagate 80G那個的MBR或啟動磁區的殘留?

另外一個就是有啟動到nVidia 的boot agent

我想那是當我RAID卡上device 全部disable時

主機板上那顆40G也被我設為none

就會啟動 晶片組上的 啟動管理員吧

不過最後也是顯示類似 boot device fail之類的訊息

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: